
<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"660923c34d","applicationID":"35584358","transactionName":"blwEZkMECxYCAUENDFcWMVdTFQQCBk10FhdQWgpX","queueTime":0,"applicationTime":647,"ttGuid":"55E8D025F4190D12","agent":""}</script><script type="text/javascript">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</script>
    
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="">
<meta name="keywords" content="">
<meta name="title" content="">
<meta name="custom_tags" content="">
<meta property="og:url" content="https://lloydslist.maritimeintelligence.informa.com/LL1131444/US-investment-firm-to-boost-Dutch-Caribbean-island-as-oil-entrept">
<meta property="og:type" content="article">
<meta property="og:site_name" content="Lloyd's List">
<meta name="twitter:site" content="LloydsList">
<meta name="twitter:image" content="https://lloydslist.maritimeintelligence.informa.com/-/media/lloyds-list/images/ports/dutch-caribbean--st-eustatius-oil-terminal.jpg">
<meta property="og:image" content="https://lloydslist.maritimeintelligence.informa.com/-/media/lloyds-list/images/ports/dutch-caribbean--st-eustatius-oil-terminal.jpg">
<meta name="twitter:title" content="US investment firm to boost Dutch Caribbean island as oil entrep&#244;t">
<meta property="og:title" content="US investment firm to boost Dutch Caribbean island as oil entrep&#244;t">
<meta name="twitter:description" content="&lt;p&gt;US mainland ports currently do not have the 75 ft draft required by fully loaded VLCCs, but the St Eustatius terminal has water depths ranging from 125 ft to 220 ft, enabling the largest tankers to load and unload easily&lt;/p&gt;">
<meta property="og:description" content="&lt;p&gt;US mainland ports currently do not have the 75 ft draft required by fully loaded VLCCs, but the St Eustatius terminal has water depths ranging from 125 ft to 220 ft, enabling the largest tankers to load and unload easily&lt;/p&gt;">
<meta name="article:published_time" content="2020-03-10T02:28:22.0000000Z">
<meta name="article:modified_time" content="">
<meta name="article:author" content="Eric Watkins">
<meta name="article:section" content="Asia Pacific">
<meta name="article:tag" content="US States,Dominican Republic,Sint Maarten (Dutch),Bunkers,Energy,Ports and Logistics">
<meta name="twitter:card" content="summary_large_image">


    <title>US investment firm to boost Dutch Caribbean island as oil entrepôt :: Lloyd's List</title>

    <link rel="icon" type="image/png" href="/-/media/icons/favicons/lloydslistfavicon.png" />
    <link href='https://fonts.googleapis.com/css?family=PT+Serif:400,400italic|Roboto:400,300,500,700,400italic|Roboto+Condensed:400,700,700italic' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="/dist/index-generated.css">

    
    
<meta name="google-site-verification" content="-GzxjBPRJl_WLFOi5PhISmJTBwQc9_k7CpFRvtMbyQw" /><!-- Begin Inspectlet Embed Code -->
<script type="text/javascript" id="inspectletjs">
window.__insp = window.__insp || [];
__insp.push(['wid', 1520313812]);
(function() {
function ldinsp(){if(typeof window.__inspld != "undefined") return; window.__inspld = 1; var insp = document.createElement('script'); insp.type = 'text/javascript'; insp.async = true; insp.id = "inspsync"; insp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://cdn.inspectlet.com/inspectlet.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(insp, x); };
setTimeout(ldinsp, 500); document.readyState != "complete" ? (window.attachEvent ? window.attachEvent('onload', ldinsp) : window.addEventListener('load', ldinsp, false)) : ldinsp();
})();
</script>
<!-- End Inspectlet Embed Code -->

    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
        ga('create', 'UA-85599131-1', 'auto');
        ga('send', 'pageview');
    </script>
</head>
<body class=theme-lloydslist>

    
<script type="text/javascript">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</script>

    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
        window.googletag = window.googletag || { cmd: [] };
        var pathUrl = window.location.pathname;

        sitepage = 'lloydslist.home' + ((pathUrl == "/") ? '' : pathUrl.replace('/LL1131444/', '/article/'));
        SiteUrl = '/3834/' + sitepage;

        //Collection of current page slots definition data which use to define slot.
        var pageAdSlots = [];

        //Page taxonomies
        var taxonomies = {"regions":["asia pacific","us states","dominican republic"]};

        //Get testAd value from query string. e.g. ?testAd=sitecore.
        var regex = new RegExp("[?&]testad(=([^&#]*)|&|#|$)", 'i'),
            results = regex.exec(window.location.href),
            testAdValue = results && results.length > 2 ? results[2] : null;
        var articleNumber = 'LL1131444';
    </script>
    <script>
        googletag.cmd.push(function () {
            //Define google ad slot to serve out-of-page creatives
            googletag.defineOutOfPageSlot(SiteUrl, 'div-gpt-ad-outofpage-0').addService(googletag.pubads());

            //1x1
            googletag.defineSlot(SiteUrl, [1, 1], "div-gpt-ad-1-by-1-interstitial")
                .addService(googletag.pubads())
                .setTargeting('pos', "interstitial");
            //1x1
            googletag.defineSlot(SiteUrl, [1, 1], "div-gpt-ad-1-by-1-floor")
                .addService(googletag.pubads())
                .setTargeting('pos', "floor");

            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().enableSingleRequest();

            // Adding GDPR Consent
            googletag.pubads().setRequestNonPersonalizedAds(1);
            googletag.enableServices();

            //Show Advertisement label if Ad renders on page.
            //For more details please refer https://developers.google.com/doubleclick-gpt/reference#googletag.events.SlotRenderEndedEvent
            googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                if (!event.isEmpty) {
                    var soltId = event.slot.getSlotElementId();
                    if (soltId && soltId != '') {
                        var soltElement = document.getElementById(soltId);
                        if (soltElement) {
                            var labelElement = soltElement.previousElementSibling;
                            if (labelElement && labelElement.classList.contains('advertising__label')) {
                                labelElement.classList.remove('hidden');
                            }
                        }
                    }
                }
            });
        });
        function Google_Ads(pos, sector, size, divId) {
            googletag.cmd.push(function ()
            {
                // Define google slot for each ad unit on page.
                if (size != null)
                {
                    //Add viewport and ad size mapping.
                    var sizeMapping = googletag.sizeMapping();
                    if (size && size.length > 0) {
                        sizeMapping.addSize([728, 0], size[0]);
                        if (size[0].constructor === Array)
                            sizeMapping.addSize([0, 0], size[1]);
                    }

                    // define a google ad slot for current page based on size and div id provided.
                    var defineSlot = googletag.defineSlot(SiteUrl, size, divId);
                    defineSlot.defineSizeMapping(sizeMapping.build());
                    defineSlot.addService(googletag.pubads());
                    // Set ad unit position
                    defineSlot.setTargeting('pos', pos);
                    //Add Article number if it is an article page.
                    if (articleNumber && articleNumber != "") {
                        defineSlot.setTargeting('nid', articleNumber);
                    }
                    //Add test ad functionality using query string
                    if (testAdValue && testAdValue != "") {
                        defineSlot.setTargeting('testAd', testAdValue);
                    }
                    // Set taxonomies as target settings.
                    if (taxonomies != "") {
                        for (var key in taxonomies) {
                            if (taxonomies.hasOwnProperty(key)) {
                                defineSlot.setTargeting(key, taxonomies[key]);
                            }
                        }
                    }
                    googletag.display(divId);
                }
            });
        }
    </script>

<script src='https://www.google.com/recaptcha/api.js?onload=myCallBack&render=explicit' defer></script>
<script>
    var recaptchaAskTheAnalyst;
    var recaptchaEmail;
    var myCallBack = function () {
        if ($('#recaptchaAskTheAnalyst').length > 0) {
            recaptchaAskTheAnalyst = grecaptcha.render('recaptchaAskTheAnalyst', {
                'sitekey': '6LeVaAoUAAAAABOmbGrCzUOt6-cTe66JurdWKX3F',
                'error-callback': function () {
                    //show error message
                }
            });
        }
        if ($('#recaptchaEmail').length > 0) {
            recaptchaEmail = grecaptcha.render('recaptchaEmail', {
                'sitekey': '6LeVaAoUAAAAABOmbGrCzUOt6-cTe66JurdWKX3F',
                'error-callback': function () {
                    //show error message
                }
            });
        }
    };
</script>


<header>

    <div class="cookie-banner banner--cookie-policy" data-banner-id="cookie-policy-0001" data-dismiss-all-subdomains="false">
        <div class="banner__wrapper">
            <div class="dismiss-button js-dismiss-cookie-banner">
                <svg class="dismiss-button__icon">
                    <use xlink:href="/dist/img/svg-sprite.svg#x"></use>
                </svg>
            </div>
            <span>We use cookies to improve your website experience. To learn about our use of cookies and how you can manage your cookie settings, please see our <a href="/cookie-policy">Cookie Policy</a>. By continuing to use the website, you consent to our use of cookies.</span>
        </div>
    </div>

    <div class="informa-ribbon">
        <div class="informa-ribbon__wrapper">
            <div class="informa-ribbon__detail">
                <div class="informa-ribbon__left">
                    <p>Lloyd's List is part of Informa PLC</p>
                    <ul>
                        <li class="iribbon-mainlink">
                            <a href='http://informa.com/' target=''>Informa PLC</a>
                        </li>
                        <li>
                            <a href='http://informa.com/About-Us/' target=''>About us</a>
                        </li>
                        <li>
                            <a href='http://informa.com/Investors/' target=''>Investor relations</a>
                        </li>
                        <li>
                            <a href='http://informa.com/Talent/' target=''>Talent</a>
                        </li>
                    </ul>
                </div>

                <div class="informa-ribbon__right">
                    <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC’s registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
                </div>
            </div>

            <button class="informa-ribbon__title">
                Informa
            </button>
        </div>
    </div>

        <div class="advertising--leaderboard visible-mobile">
<div id='div-gpt-ad-c881001b21914ad8a0670b919a26b23f-leader_top1'>
                    <script>
                        var position = [[728, 90],[300, 50]];
                        var divId = 'div-gpt-ad-c881001b21914ad8a0670b919a26b23f-leader_top1';
                        if (screen.width < 667)
                            Google_Ads('leader_top1', 'home', '[300, 50]', divId);
                    </script>
                </div>
        </div>
    <div class="header__wrapper clearfix">

        
        <div class="menu-toggler menu-toggler--mini js-menu-toggle-button">
            <button class="menu-toggler__button">
                <span>Toggle Menu</span>
            </button>
            Menu
        </div>

        <div class="header__logo tabheader_logo">
            <a href="/"><img src="/-/media/lloyds-list/images/logos/lllogo.png"></a>
        </div>
        <div class="header-logo-print">
            <a href="/"><img src="/-/media/lloyds-list/images/logos/lllogo.png"></a>
        </div>

        

<div class="header-search__wrapper">

<form action="/LL1131444/US-investment-firm-to-boost-Dutch-Caribbean-island-as-oil-entrept" method="post"><input name="__RequestVerificationToken" type="hidden" value="9UKAtDfalUttceQ39-a34oxcgxo8Jz2YGAs0zrYCfTvtPuon1G4UnGyYm_4W_ao89kbrw8eecGPjr9vdQRmdXENNuvj0oEUBT9Su9yTcoXg1" /><input id="fhController" name="fhController" type="hidden" value="HeaderSearch" /><input id="fhAction" name="fhAction" type="hidden" value="Search" />        <input class="header-search__field" type="search" placeholder="Search the site" name="SearchTerm">
        <svg class="header__icons header__icons--search js-header-search-trigger">
            <use xlink:href="/dist/img/svg-sprite.svg#search"></use>
        </svg>
        <svg class="header__icons header__icons--dismiss-search js-header-search-trigger">
            <use xlink:href="/dist/img/svg-sprite.svg#x"></use>
        </svg>
</form></div>

        <div class="header-account-access">
            <div class="clearfix">
                
        <div class="myView-placeholder pop-out__trigger js-pop-out-trigger" data-pop-out-id="myView-header-register" data-pop-out-align="right" data-pop-out-type="myViewregister">
            <img src="../dist/img/arrow.png" class="arrow" width="5" height="10">
            <a class="btn btn-my-view button--filled button--outline">My View</a>        
        </div>


                <div class="header-publication-links" style=""><!--Not a subscriber? Call us on: +44 (0) 20 3377 3792 or email <a href="mailto:subscription.enquiry@lloydslist.com?subject=Lloyd's List Subscription">subscription.enquiry@lloydslist.com</a>&nbsp;<br>
Having Problems?&nbsp;<a href="/customer-support">Get in Touch</a>-->
<a href="https://maritimeintelligence.informa.com/productsites">Other Products</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/customer-support">Customer Support</a></div>
                <div class="header-account-right-access">


                            <div class="" style="position:relative; display:inline-block;"
                                 data-pop-out-id="header-register"
                                 data-pop-out-type="register">

                                <svg class="header__icons icon-register">
                                    <use xlink:href="/dist/img/svg-sprite.svg#register"></use>
                                </svg>
                                <span class="header-account-access__label">
                                    <a href="https://maritime.id.informa.com/registration?referralurl=https://lloydslist.maritimeintelligence.informa.com/User/ProcessUserRequest/Register?returnUrl=%2fLL1131444%2fUS-investment-firm-to-boost-Dutch-Caribbean-island-as-oil-entrept%3fvid%3dMaritime%26processId%3d33fc3616-bbd2-4803-b3e3-d638d2290407%26istrial%3dfalse&amp;referralid=LOLS">Register</a>
                                </span>
                            </div>
                            <div class="" style="position:relative; display:inline-block;"
                                 data-pop-out-id="header-signin"
                                 data-pop-out-align="right"
                                 data-pop-out-type="sign-in"
                                 data-pop-out-tab-height="87">
                                <svg class="header__icons icon-sign-in">
                                    <use xlink:href="/dist/img/svg-sprite.svg#sign-in"></use>
                                </svg>
                                <span class="header-account-access__label">

                                    <a href="https://maritime.id.informa.com/services/apexrest/identity/LOLS/services/oauth2/authorize?response_type=code&amp;client_id=3MVG98_Psg5cppyaSAnhT6ol6K108DrMFlC.Ojj545_ojeLPMKqr2GpBp2jAcGk0YZfnFZsYAEybhO3yeGu0n&amp;redirect_uri=https://lloydslist.maritimeintelligence.informa.com/User/ProcessUserRequest&amp;state=%2fLL1131444%2fUS-investment-firm-to-boost-Dutch-Caribbean-island-as-oil-entrept%3fvid%3dMaritime%26processId%3db6d6eb08-defa-4253-ad11-3220e19fbc3c">Sign In</a>

                                </span>
                            </div>
                </div>
            </div>
        </div>



        
        <div class="boxout-print-info">
            <p><em style="color: #58595b;">This copy is for your personal, non-commercial use. For high-quality copies or electronic reprints for distribution to colleagues or customers, please call UK support at +44 (0)20 3377 3996 / APAC support at +65 6508 2430</em></p>
            <p>Printed By <b>  </b></p>
        </div>
        

    </div>

        <div class="pop-out js-pop-out__myViewregister js-myViewregister-user-container">
            <div class="pop-out__tab"></div>
            <div class="pop-out__internal">
                <div class="pop-out__myViewregister">
                    <div class="dismiss-button" data-target-element=".js-pop-out__myViewregister">
                        <svg class="dismiss-button__icon">
                            <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/dist/img/svg-sprite.svg#x"></use>
                            UsernamePublicRestriction
                        </svg>
                    </div>
<style type="text/css">
    .article-call-to-action__subtitle .free-trial {
        margin: 1.75rem 0;
    }
</style>

    <div class="article-call-to-action--sign-in-up">

        <div class="article-call-to-action__column">
            <span class="article-call-to-action__title">
                Already Registered?
            </span>
            <span class="article-call-to-action__subtitle">
                Sign in to continue reading.<br> 
<font style="font-size:14px;">If content does not display, please refresh your browser.</font><br><br>
<strong>Not a subscriber?</strong><br>
<font style="font-size:14px;">Find out about tailored subscription packages:</font><br>
T: +44 (0) 20 3377 3792<br>
E: <a href="mailto:subscription.enquiry@lloydslist.com?subject=Lloyd's List Subscription">
subscription.enquiry@lloydslist.com</a> 
            </span>


    <div class="js-login-container">
        <p> </p>
        <a href="https://maritime.id.informa.com/services/apexrest/identity/LOLS/services/oauth2/authorize?response_type=code&amp;client_id=3MVG98_Psg5cppyaSAnhT6ol6K108DrMFlC.Ojj545_ojeLPMKqr2GpBp2jAcGk0YZfnFZsYAEybhO3yeGu0n&amp;redirect_uri=https://lloydslist.maritimeintelligence.informa.com/User/ProcessUserRequest&amp;state=%2fLL1131444%2fUS-investment-firm-to-boost-Dutch-Caribbean-island-as-oil-entrept%3fvid%3dMaritime%26processId%3d6fbae982-b339-40e0-aec4-f158b6e4a6a1" class="button--filled full-width-button">Sign In</a>
    </div>







            

            
        </div>

        <div class="article-call-to-action__column">
            <span class="article-call-to-action__title">
                New to Lloyd&#39;s List?
            </span>
                <span class="article-call-to-action__subtitle no-hr">
                    <hr />
Register for our free email digests:
                </span>
                            <div class="js-login-container">
                    <a href="https://maritime.id.informa.com/registration?referralurl=https://lloydslist.maritimeintelligence.informa.com/User/ProcessUserRequest/Register?returnUrl=/LL1131444/US-investment-firm-to-boost-Dutch-Caribbean-island-as-oil-entrept?vid=Maritime&amp;processId=dddf5b0d-4b60-48d6-922c-ffb6194a10e8&amp;referralid=LOLS" class="button--filled full-width-button">Register</a>
                </div>

        </div>
    </div>

                </div>
            </div>
        </div>
</header>



    <main>
        <input type="hidden" id="hdnErrormessage" value="An error occurred. Feed services may be down. We are looking into it and request that you try again after some time." />
        <input type="hidden" id="hdnInfomessage" value="Currently the feeds are down. Please try again after some time." />

        


<div class="main-menu js-full-menu-toggle">
    <div class="menu-toggler js-menu-toggle-button">
        <button class="menu-toggler__button">
            <span>Toggle Menu</span>
        </button>
        Menu
    </div>
                                        <ul class="main-menu__section">

                                            <li class="main-menu__section-title main-menu__hoverable js-toggle-menu-section is-active ">
                                                
                                                    <svg class="main-menu__arrow-icon  js-hoist-menu-click">
                                                        <use xlink:href="/dist/img/svg-sprite.svg#down-arrow"></use>
                                                    </svg>
                                                                                                    <a href="/" target="" class="click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Home", "navigation_category": "Home","ga_eventLabel":"Home", "click_through_destination": "Home"}'>Home</a>
                                            </li>

                                                <li class="main-menu__section-wrapper">
                                                    <ul>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="https://maritimeintelligence.informa.com/products-and-services/lloyds-list/lloyds-list" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Home", "navigation_category": "Home","ga_eventLabel":"Subscribe", "click_through_destination": "Subscribe"}'>Subscribe</a>
                                                            </li>
                                                    </ul>
                                                </li>
                                        </ul>
                                        <ul class="main-menu__section">

                                            <li class="main-menu__section-title main-menu__hoverable js-toggle-menu-section is-active ">
                                                
                                                    <svg class="main-menu__arrow-icon  js-hoist-menu-click">
                                                        <use xlink:href="/dist/img/svg-sprite.svg#down-arrow"></use>
                                                    </svg>
                                                                                                    <a href="https://maritimeintelligence.informa.com/products-and-services/lloyds-list/lloyds-list" target="" class="click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Request a Demo", "navigation_category": "Request a Demo","ga_eventLabel":"Request a Demo", "click_through_destination": "Request a Demo"}'>Request a Demo</a>
                                            </li>

                                                <li class="main-menu__section-wrapper">
                                                    <ul>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="https://maritimeintelligence.informa.com/products-and-services/lloyds-list/lloyds-list" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Request a Demo", "navigation_category": "Request a Demo","ga_eventLabel":"Subscribe", "click_through_destination": "Subscribe"}'>Subscribe</a>
                                                            </li>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="https://lloydslist.maritimeintelligence.informa.com/-/media/lloyds-list/customer-support/lloyds-list-user-guide.pdf" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Request a Demo", "navigation_category": "Request a Demo","ga_eventLabel":"User Guide", "click_through_destination": "User Guide"}'>User Guide</a>
                                                            </li>
                                                    </ul>
                                                </li>
                                        </ul>
                                        <ul class="main-menu__section">

                                            <li class="main-menu__section-title main-menu__hoverable js-toggle-menu-section is-active ">
                                                
                                                    <svg class="main-menu__arrow-icon  js-hoist-menu-click">
                                                        <use xlink:href="/dist/img/svg-sprite.svg#down-arrow"></use>
                                                    </svg>
                                                                                                    <a href="/markets" target="" class="click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Markets", "navigation_category": "Markets","ga_eventLabel":"Markets", "click_through_destination": "Markets"}'>Markets</a>
                                            </li>

                                                <li class="main-menu__section-wrapper">
                                                    <ul>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="/markets/containers" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Markets", "navigation_category": "Markets","ga_eventLabel":"Containers", "click_through_destination": "Containers"}'>Containers</a>
                                                            </li>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="/markets/dry-bulk" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Markets", "navigation_category": "Markets","ga_eventLabel":"Dry Bulk", "click_through_destination": "Dry Bulk"}'>Dry Bulk</a>
                                                            </li>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="/markets/tankers-and-gas" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Markets", "navigation_category": "Markets","ga_eventLabel":"Tankers &amp; Gas", "click_through_destination": "Tankers &amp; Gas"}'>Tankers &amp; Gas</a>
                                                            </li>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="/sectors" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Markets", "navigation_category": "Markets","ga_eventLabel":"Other Sectors", "click_through_destination": "Other Sectors"}'>Other Sectors</a>
                                                            </li>
                                                    </ul>
                                                </li>
                                        </ul>
                                        <ul class="main-menu__section">

                                            <li class="main-menu__section-title main-menu__hoverable js-toggle-menu-section is-active ">
                                                
                                                    <svg class="main-menu__arrow-icon  js-hoist-menu-click">
                                                        <use xlink:href="/dist/img/svg-sprite.svg#down-arrow"></use>
                                                    </svg>
                                                Regulars                                            </li>

                                                <li class="main-menu__section-wrapper">
                                                    <ul>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="/daily-briefing" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Regulars", "navigation_category": "Regulars","ga_eventLabel":"Daily Briefing", "click_through_destination": "Daily Briefing"}'>Daily Briefing</a>
                                                            </li>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="/the-lloyds-list-magazine" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Regulars", "navigation_category": "Regulars","ga_eventLabel":"The Lloyd&#39;s List Magazine", "click_through_destination": "The Lloyd&#39;s List Magazine"}'>The Lloyd&#39;s List Magazine</a>
                                                            </li>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="/market-outlooks" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Regulars", "navigation_category": "Regulars","ga_eventLabel":"Market Outlooks", "click_through_destination": "Market Outlooks"}'>Market Outlooks</a>
                                                            </li>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="/the-interviews" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Regulars", "navigation_category": "Regulars","ga_eventLabel":"The Interviews", "click_through_destination": "The Interviews"}'>The Interviews</a>
                                                            </li>
                                                            <li class="main-menu__hoverable ">
                                                                <a href=" https://lloydslist.maritimeintelligence.informa.com/shipping-podcast" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Regulars", "navigation_category": "Regulars","ga_eventLabel":"Podcasts", "click_through_destination": "Podcasts"}'>Podcasts</a>
                                                            </li>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="/technology-quarterly" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Regulars", "navigation_category": "Regulars","ga_eventLabel":"Technology Quarterly", "click_through_destination": "Technology Quarterly"}'>Technology Quarterly</a>
                                                            </li>
                                                    </ul>
                                                </li>
                                        </ul>
                                        <ul class="main-menu__section">

                                            <li class="main-menu__section-title main-menu__hoverable js-toggle-menu-section is-active ">
                                                
                                                    <svg class="main-menu__arrow-icon  js-hoist-menu-click">
                                                        <use xlink:href="/dist/img/svg-sprite.svg#down-arrow"></use>
                                                    </svg>
                                                                                                    <a href="https://lloydslist.maritimeintelligence.informa.com/hot-topics" target="" class="click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Hot Topics", "navigation_category": "Hot Topics","ga_eventLabel":"Hot Topics", "click_through_destination": "Hot Topics"}'>Hot Topics</a>
                                            </li>

                                                <li class="main-menu__section-wrapper">
                                                    <ul>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="https://lloydslist.maritimeintelligence.informa.com/hot-topics/coronavirus" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Hot Topics", "navigation_category": "Hot Topics","ga_eventLabel":"Coronavirus", "click_through_destination": "Coronavirus"}'>Coronavirus</a>
                                                            </li>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="/hot-topics/decarbonisation" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Hot Topics", "navigation_category": "Hot Topics","ga_eventLabel":"Decarbonisation", "click_through_destination": "Decarbonisation"}'>Decarbonisation</a>
                                                            </li>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="/hot-topics/sanctions" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Hot Topics", "navigation_category": "Hot Topics","ga_eventLabel":"Sanctions", "click_through_destination": "Sanctions"}'>Sanctions</a>
                                                            </li>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="https://lloydslist.maritimeintelligence.informa.com/hot-topics/digitalisation" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Hot Topics", "navigation_category": "Hot Topics","ga_eventLabel":"Digitalisation", "click_through_destination": "Digitalisation"}'>Digitalisation</a>
                                                            </li>
                                                    </ul>
                                                </li>
                                        </ul>
                                        <ul class="main-menu__section">

                                            <li class="main-menu__section-title main-menu__hoverable js-toggle-menu-section is-active ">
                                                
                                                    <svg class="main-menu__arrow-icon  js-hoist-menu-click">
                                                        <use xlink:href="/dist/img/svg-sprite.svg#down-arrow"></use>
                                                    </svg>
                                                Reports                                            </li>

                                                <li class="main-menu__section-wrapper">
                                                    <ul>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="/special-reports" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Reports", "navigation_category": "Reports","ga_eventLabel":"Special Reports", "click_through_destination": "Special Reports"}'>Special Reports</a>
                                                            </li>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="/one-hundred-container-ports-2019" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Reports", "navigation_category": "Reports","ga_eventLabel":"One Hundred Container Ports 2019", "click_through_destination": "One Hundred Container Ports 2019"}'>One Hundred Container Ports 2019</a>
                                                            </li>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="/one-hundred-edition-ten" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Reports", "navigation_category": "Reports","ga_eventLabel":"One Hundred People 2019", "click_through_destination": "One Hundred People 2019"}'>One Hundred People 2019</a>
                                                            </li>
                                                    </ul>
                                                </li>
                                        </ul>
                                        <ul class="main-menu__section">

                                            <li class="main-menu__section-title main-menu__hoverable js-toggle-menu-section is-active ">
                                                
                                                    <svg class="main-menu__arrow-icon  js-hoist-menu-click">
                                                        <use xlink:href="/dist/img/svg-sprite.svg#down-arrow"></use>
                                                    </svg>
                                                Tools                                            </li>

                                                <li class="main-menu__section-wrapper">
                                                    <ul>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="/data-tools/market-data" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Tools", "navigation_category": "Tools","ga_eventLabel":"Market Data", "click_through_destination": "Market Data"}'>Market Data</a>
                                                            </li>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="/markets/containers/data-hub" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Tools", "navigation_category": "Tools","ga_eventLabel":"Containers Data Hub", "click_through_destination": "Containers Data Hub"}'>Containers Data Hub</a>
                                                            </li>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="/data-tools/casualties" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Tools", "navigation_category": "Tools","ga_eventLabel":"Casualties", "click_through_destination": "Casualties"}'>Casualties</a>
                                                            </li>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="http://directories.lloydslist.com/" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Tools", "navigation_category": "Tools","ga_eventLabel":"Directories", "click_through_destination": "Directories"}'>Directories</a>
                                                            </li>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="/regulatory-timeline" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Tools", "navigation_category": "Tools","ga_eventLabel":"Regulatory Timeline", "click_through_destination": "Regulatory Timeline"}'>Regulatory Timeline</a>
                                                            </li>
                                                    </ul>
                                                </li>
                                        </ul>
                                        <ul class="main-menu__section">

                                            <li class="main-menu__section-title main-menu__hoverable js-toggle-menu-section is-active ">
                                                
                                                    <svg class="main-menu__arrow-icon  js-hoist-menu-click">
                                                        <use xlink:href="/dist/img/svg-sprite.svg#down-arrow"></use>
                                                    </svg>
                                                Events                                            </li>

                                                <li class="main-menu__section-wrapper">
                                                    <ul>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="https://maritimeintelligence.informa.com/events/awards" target="_blank" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Events", "navigation_category": "Events","ga_eventLabel":"Lloyd&#39;s List Awards", "click_through_destination": "Lloyd&#39;s List Awards"}'>Lloyd&#39;s List Awards</a>
                                                            </li>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="/lloyds-list-forums" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Events", "navigation_category": "Events","ga_eventLabel":"Lloyd’s List Forums", "click_through_destination": "Lloyd’s List Forums"}'>Lloyd’s List Forums</a>
                                                            </li>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="/webinars" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Events", "navigation_category": "Events","ga_eventLabel":"Webinars", "click_through_destination": "Webinars"}'>Webinars</a>
                                                            </li>
                                                    </ul>
                                                </li>
                                        </ul>
                                        <ul class="main-menu__section">

                                            <li class="main-menu__section-title main-menu__hoverable js-toggle-menu-section is-active ">
                                                
                                                    <svg class="main-menu__arrow-icon  js-hoist-menu-click">
                                                        <use xlink:href="/dist/img/svg-sprite.svg#down-arrow"></use>
                                                    </svg>
                                                Marketing Solutions                                            </li>

                                                <li class="main-menu__section-wrapper">
                                                    <ul>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="/sponsored-content" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Marketing Solutions", "navigation_category": "Marketing Solutions","ga_eventLabel":"Sponsored Content", "click_through_destination": "Sponsored Content"}'>Sponsored Content</a>
                                                            </li>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="https://maritimeintelligence.informa.com/products-and-services/marketing-services/online" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Marketing Solutions", "navigation_category": "Marketing Solutions","ga_eventLabel":"Advertising", "click_through_destination": "Advertising"}'>Advertising</a>
                                                            </li>
                                                            <li class="main-menu__hoverable ">
                                                                <a href="/classified" target="" class="main-menu__section-link click-utag" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Marketing Solutions", "navigation_category": "Marketing Solutions","ga_eventLabel":"Classified", "click_through_destination": "Classified"}'>Classified</a>
                                                            </li>
                                                    </ul>
                                                </li>
                                        </ul>
                <dl class="main-menu__footer">
                        <dd class="main-menu__footer-link">
                            <a href="/meet-the-team" class="click-utag" target="" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Side heading", "navigation_category": "Side heading","ga_eventLabel":"Meet the Team", "click_through_destination": "Meet the Team"}'>Meet the Team</a>
                        </dd>
                        <dd class="main-menu__footer-link">
                            <a href="https://lloydslist.maritimeintelligence.informa.com/editorial-board" class="click-utag" target="" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Side heading", "navigation_category": "Side heading","ga_eventLabel":"Editorial Board", "click_through_destination": "Editorial Board"}'>Editorial Board</a>
                        </dd>
                        <dd class="main-menu__footer-link">
                            <a href="https://maritimeintelligence.informa.com/products-and-services/marketing-services" class="click-utag" target="" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Side heading", "navigation_category": "Side heading","ga_eventLabel":"Marketing Services", "click_through_destination": "Marketing Services"}'>Marketing Services</a>
                        </dd>
                        <dd class="main-menu__footer-link">
                            <a href="https://maritimeintelligence.informa.com/products-and-services/lloyds-list/lloyds-list" class="click-utag" target="_blank" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Side heading", "navigation_category": "Side heading","ga_eventLabel":"Subscribe", "click_through_destination": "Subscribe"}'>Subscribe</a>
                        </dd>
                        <dd class="main-menu__footer-link">
                            <a href="/sponsored-content" class="click-utag" target="" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Side heading", "navigation_category": "Side heading","ga_eventLabel":"Sponsored Content", "click_through_destination": "Sponsored Content"}'>Sponsored Content</a>
                        </dd>
                        <dd class="main-menu__footer-link">
                            <a href="/rss-feeds" class="click-utag" target="" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Side heading", "navigation_category": "Side heading","ga_eventLabel":"RSS Feeds", "click_through_destination": "RSS Feeds"}'>RSS Feeds</a>
                        </dd>
                        <dd class="main-menu__footer-link">
                            <a href="/recruitment" class="click-utag" target="" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Side heading", "navigation_category": "Side heading","ga_eventLabel":"Recruitment", "click_through_destination": "Recruitment"}'>Recruitment</a>
                        </dd>
                        <dd class="main-menu__footer-link">
                            <a href="/customer-support" class="click-utag" target="" data-info='{ "event_name" : "secondary_navigation","ga_eventCategory":"Secondary Navigation","ga_eventAction":"Side heading", "navigation_category": "Side heading","ga_eventLabel":"Customer Support", "click_through_destination": "Customer Support"}'>Customer Support</a>
                        </dd>
                    <dd class="bottomSpace"></dd>
                    <dd class="bottomSpace"></dd>
                    <dd class="bottomSpace"></dd>
                    <dd class="bottomSpace"></dd>
                    <dd class="bottomSpace"></dd>

                </dl>
</div>
<!-- The Personalised Modal -->
<div id="myModal" class="personalise_nav">

    <!-- Modal content -->
    <div class="personalise_nav-content">
        <span class="personalise_close">
            <svg class="dismiss-button__icon">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/dist/img/svg-sprite.svg#x"></use>
                UsernamePublicRestriction
            </svg>
        </span>
<style type="text/css">
    .article-call-to-action__subtitle .free-trial {
        margin: 1.75rem 0;
    }
</style>

    <div class="article-call-to-action--sign-in-up">

        <div class="article-call-to-action__column">
            <span class="article-call-to-action__title">
                Already Registered?
            </span>
            <span class="article-call-to-action__subtitle">
                Sign in to continue reading.<br> 
<font style="font-size:14px;">If content does not display, please refresh your browser.</font><br><br>
<strong>Not a subscriber?</strong><br>
<font style="font-size:14px;">Find out about tailored subscription packages:</font><br>
T: +44 (0) 20 3377 3792<br>
E: <a href="mailto:subscription.enquiry@lloydslist.com?subject=Lloyd's List Subscription">
subscription.enquiry@lloydslist.com</a> 
            </span>


    <div class="js-login-container">
        <p> </p>
        <a href="https://maritime.id.informa.com/services/apexrest/identity/LOLS/services/oauth2/authorize?response_type=code&amp;client_id=3MVG98_Psg5cppyaSAnhT6ol6K108DrMFlC.Ojj545_ojeLPMKqr2GpBp2jAcGk0YZfnFZsYAEybhO3yeGu0n&amp;redirect_uri=https://lloydslist.maritimeintelligence.informa.com/User/ProcessUserRequest&amp;state=%2fLL1131444%2fUS-investment-firm-to-boost-Dutch-Caribbean-island-as-oil-entrept%3fvid%3dMaritime%26processId%3daac55830-b18a-4f18-8c6e-9cfb5e75f7c6" class="button--filled full-width-button">Sign In</a>
    </div>







            

            
        </div>

        <div class="article-call-to-action__column">
            <span class="article-call-to-action__title">
                New to Lloyd&#39;s List?
            </span>
                <span class="article-call-to-action__subtitle no-hr">
                    <hr />
Register for our free email digests:
                </span>
                            <div class="js-login-container">
                    <a href="https://maritime.id.informa.com/registration?referralurl=https://lloydslist.maritimeintelligence.informa.com/User/ProcessUserRequest/Register?returnUrl=/LL1131444/US-investment-firm-to-boost-Dutch-Caribbean-island-as-oil-entrept?vid=Maritime&amp;processId=2acee12a-a0b8-45ba-bf5d-afc43a8f6a46&amp;referralid=LOLS" class="button--filled full-width-button">Register</a>
                </div>

        </div>
    </div>

    </div>

</div>



        <div class="main__wrapper" data-request-verification-token="DQF6zkkLFQmdoApNz4NfKwdPMMeAzR2Jqzk8wocFM2--9wcappUcB6ljs7MVe1_xn5ZhPK8_yhg8o5eyVbiXr54qOJ9hfmXQ8mz_4RXCA0M1:19oC8OjiIcl8CTMVTinX4ofb8wfsuBPV5uEWqXNwhcUOwPbQzHq0WMSMC4yNN99rzeXoDtPFihxbH0nE2jp43KL5FLtyw_W3x-oRq6D9UM41">

                <div class="advertising--leaderboard visible-desktop">
<div id='div-gpt-ad-a96faf02c8a74fe0b0a2a35f7eb74b52-leader_top1'>
                            <script>
                                var position = [[728, 90],[300, 50]];
                                var divId = 'div-gpt-ad-a96faf02c8a74fe0b0a2a35f7eb74b52-leader_top1';
                                if (screen.width > 667)
                                    Google_Ads('leader_top1', 'home', position, divId);
                            </script>
                        </div>
                </div>

            

            <div class="general-header">
                
            </div>

            





            <div class="main__content">
                

<div>
    
<div class="action-flags-bar article-prologue">
    <div class="action-flags article-prologue__share-bar">
        <ul>
<li class="action-flag pop-out__trigger js-pop-out-trigger"
	data-pop-out-type="email-article" data-info='{"event_name" : "toolbar_use", "toolbar_tool":"email"}'>
	<span class="action-flag__label">Email</span>
	<svg class="action-flag__icon action-flag__icon--email">
		<use xlink:href="/dist/img/svg-sprite.svg#email"></use>
	</svg>
</li>

<style>
    .clickable {
        cursor: pointer;
    }
</style>
<li class="action-flag pop-out__trigger click-utag js-pop-out-trigger"
    data-pop-out-type="sign-in"
    data-pop-out-align="center"
     data-info='{"event_name" : "toolbar_use", "toolbar_tool":"print"}'>
    
    <span class="action-flag__label">Print</span>

    <svg class="action-flag__icon">
        <use xlink:href="/dist/img/svg-sprite.svg#print"></use>
    </svg>    
</li>



<li
	class="action-flag pop-out__trigger js-pop-out-trigger"
    data-pop-out-type="sign-in"
    data-pop-out-align="right"
    data-bookmark-id="cba269b8-004a-46c8-a472-d07aa6396337"
    data-salesforce-id=""
    
	data-analytics='{
		"event_name": "toolbar_use",
		"toolbar_tool": "bookmark",
		"bookmark": "true",
		"bookmark_title": "US investment firm to boost Dutch Caribbean island as oil entrep&#244;t",
		"bookmark_publication": "Lloyd&#39;s List"}'>

    
	<span class="action-flag__label js-bookmark-label"
          data-label-bookmark="Bookmark"
          data-label-bookmarked="Bookmarked">
        Bookmark
    </span>

	<svg class="action-flag__icon action-flag__icon--bookmark article-bookmark article-bookmark__bookmarked">
        <use xlink:href="/dist/img/svg-sprite.svg#bookmarked"></use>
    </svg>

	<svg class="action-flag__icon action-flag__icon--bookmark article-bookmark is-visible">
        <use xlink:href="/dist/img/svg-sprite.svg#bookmark"></use>
    </svg>
</li>


<li class="action-flag action-flag--social">
	<span class="action-flag__label">Share</span>

	
	<a
		href="https://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2flloydslist.maritimeintelligence.informa.com%2farticles%2f2020%2f03%2f10%2fus-investment-firm-to-boost-dutch-caribbean-island-as-oil-entrept&title=US+investment+firm+to+boost+Dutch+Caribbean+island+as+oil+entrep%c3%b4t&summary=&source="
		target="_blank"
		class="link__no-hover click-utag" data-info='{"event_name" : "toolbar_use", "toolbar_tool":"linkedin"}'>

		<svg class="action-flag__icon action-flag__icon--linkedin">
			<use xlink:href="/dist/img/svg-sprite.svg#linkedin"></use>
		</svg>
	</a>

	
    <a href="https://twitter.com/intent/tweet?text=US+investment+firm+to+boost+Dutch+Caribbean+island+as+oil+entrep%c3%b4t&url=https%3a%2f%2flloydslist.maritimeintelligence.informa.com%2farticles%2f2020%2f03%2f10%2fus-investment-firm-to-boost-dutch-caribbean-island-as-oil-entrept"
       target="_blank"
       class="link__no-hover click-utag" data-info='{"event_name" : "toolbar_use", "toolbar_tool":"twitter"}'>
        <svg class="action-flag__icon action-flag__icon--twitter">

            <use xlink:href="/dist/img/svg-sprite.svg#twitter"></use>
        </svg>
    </a>

</li>

</ul>
</div>
<div class="article-tags-bar">
    <span class="article-tags-bar__label">Tags:</span>
    <div class="bar-separated-link-list">
            <a href="/search#?regions=Asia+Pacific">Asia Pacific</a>
            <a href="/search#?regions=US+States">US States</a>
            <a href="/search#?regions=Dominican+Republic">Dominican Republic</a>
    </div>
</div>

</div>


    <div class="article-left-rail">
        

    <div class="article-body-content">
            <h1>US investment firm to boost Dutch Caribbean island as oil entrepôt</h1>
                    <h3>'The terminal is strategically located at the crossroads of global and regional trading routes well-positioned to serve the expected increase in US import and exports,' said investment firm Prostar</h3>
                <div class="article-metadata">
            <ul>
                <li>
                    <time class="article-metadata__date">09 Mar 2020</time>
                </li>
                    <li>
                        <h6>News</h6>
                    </li>
                                            </ul>
        </div>
        

            <div class="article-author article-author--solo">
                <ul class="article-author__list">
                    <li>
                            <div class="article-author__photo">
                                <img src='/-/media/maritime/headshots/eric_watkins.png?h=120&amp;w=120&amp;la=en&amp;hash=EE0FC2E4C7E3FA39F84FDD8F8BF10476E65DC0D4' alt='Eric Watkins' />
                            </div>
                        <div class="article-author__solo-wrapper">
                            <span class="article-author__name">
                                    <a href="https://lloydslist.maritimeintelligence.informa.com/authors/eric-watkins">Eric Watkins</a>
                            </span>
                            <span class="article-author__contact">
                                    <a href="https://www.twitter.com/EricWatkins_" target="_blank" class="click-utag" data-info='{"event_name" : "author-twitter"}'>&#64;EricWatkins_</a>
                                                                    <a href="mailto:Eric.Watkins@informa.com" class="click-utag" data-info='{"event_name" : "mail-to-author"}'>Eric.Watkins@informa.com</a>
                            </span>
                        </div>
                    </li>
                </ul>
            </div>
                        <div class="article-executive-summary">
                    <h4>      </h4>
                    <p>US mainland ports currently do not have the 75 ft draft required by fully loaded VLCCs, but the St Eustatius terminal has water depths ranging from 125 ft to 220 ft, enabling the largest tankers to load and unload easily</p>
                </div>
        

            <div class="article-call-to-action">
<style type="text/css">
    .article-call-to-action__subtitle .free-trial {
        margin: 1.75rem 0;
    }
</style>

    <div class="article-call-to-action--sign-in-up">


        <div class="article-call-to-action__column">
            <span class="article-call-to-action__title">
                Already Registered?
            </span>
            <span class="article-call-to-action__subtitle">
                Sign in to continue reading.<br> 
<font style="font-size:14px;">If content does not display, please refresh your browser.</font><br><br>
<strong>Not a subscriber?</strong><br>
<font style="font-size:14px;">Find out about tailored subscription packages:</font><br>
T: +44 (0) 20 3377 3792<br>
E: <a href="mailto:subscription.enquiry@lloydslist.com?subject=Lloyd's List Subscription">
subscription.enquiry@lloydslist.com</a> 
            </span>


    <div class="js-login-container">
        <p> </p>
        <a href="https://maritime.id.informa.com/services/apexrest/identity/LOLS/services/oauth2/authorize?response_type=code&amp;client_id=3MVG98_Psg5cppyaSAnhT6ol6K108DrMFlC.Ojj545_ojeLPMKqr2GpBp2jAcGk0YZfnFZsYAEybhO3yeGu0n&amp;redirect_uri=https://lloydslist.maritimeintelligence.informa.com/User/ProcessUserRequest&amp;state=%2fLL1131444%2fUS-investment-firm-to-boost-Dutch-Caribbean-island-as-oil-entrept%3fvid%3dMaritime%26processId%3d6e1f3f61-576c-4e61-b79e-702e62e3baa2" class="button--filled full-width-button">Sign In</a>
    </div>







            
                    <hr />
                        <span class="article-call-to-action__title">
                            Request a Demo
                        </span>
                        <span class="article-call-to-action__subtitle">
                            Getting a demo tailored to your needs is the best way to see how our solutions will help you gain an advantage.<br/>&nbsp;
<a href="https://maritimeintelligence.informa.com/products-and-services/lloyds-list/lloyds-list" class="button--filled full-width-button">Request Demo</a>
                        </span>

            
        </div>

        <div class="article-call-to-action__column">
            <span class="article-call-to-action__title">
                New to Lloyd&#39;s List?
            </span>
                <span class="article-call-to-action__subtitle no-hr">
                    <hr />
Register for our free email digests:
                </span>
                            <div class="js-login-container">
                    <a href="https://maritime.id.informa.com/registration?referralurl=https://lloydslist.maritimeintelligence.informa.com/User/ProcessUserRequest/Register?returnUrl=/LL1131444/US-investment-firm-to-boost-Dutch-Caribbean-island-as-oil-entrept?vid=Maritime&amp;processId=ae39496d-7878-4591-a68b-659205ac5543&amp;referralid=LOLS" class="button--filled full-width-button">Register</a>
                </div>

        </div>
    </div>

            </div>
        

            <aside class="article-inline-image">
                <img src="/-/media/lloyds-list/images/ports/dutch-caribbean--st-eustatius-oil-terminal.jpg?w=790&amp;hash=BD76F426013F20BD24B050AB7AFE079E06C6FC1D" alt="">
                    <span class="article-inline-image__source">
                        Source: GTI Statia
                    </span>                <span class="article-inline-image__caption">The GTI Statia crude and refined products storage terminal is to receive a $100m upgrade.</span>
            </aside>
        




        <div class="root">
            
        </div>


    </div>
    <div class="hidden-mobile-table-template js-mobile-table-template">
        <table class="article-table article-table--mobile-link" data-table-id="TABLEIDHERE">
            <thead>
                <tr>
                    <th>Table</th>
                </tr>
            </thead>
            <tbody>
                <tr>
                    <td class="cell">
                        <p class="small">
                            <a class="js-mobile-table-link" href="#" target="_blank" onclick="window.open($(this).data('table-url')); return false;">
                                <svg class="article-table__expand-table">
                                    <use xlink:href="/dist/img/svg-sprite.svg#expand-table"></use>
                                </svg>
                            </a>
                            <a class="js-mobile-table-link" href="#" target="_blank" onclick="window.open($(this).data('table-url')); return false;">View full table</a>
                        </p>
                    </td>
                </tr>
            </tbody>
        </table>
    </div>
        <div class="article-preview__ad advertising--leaderboard">
            <span class="advertising__label hidden">Advertisement</span>

            <div id='div-gpt-ad-db53f326ff674ecbb2c215d3e3f6dd58-leader_btm2'>
                <script>
                    var position = [[728, 90],[300, 50]];//[[728, 90]];
                    var divId = 'div-gpt-ad-db53f326ff674ecbb2c215d3e3f6dd58-leader_btm2';
                    Google_Ads('leader_btm2', 'home', position, divId);
                </script>
            </div>
        </div>

    </div>
    <div class="article-right-rail">
        

<!-- I'm an edit -->
        <section class="article-preview article-preview--small">
            <div class="advertising advertising">
                <span class="advertising__label hidden">Advertisement</span>
<div id='div-gpt-ad-6767ce92ec6c485889de9136bd4a19f6-rect_right' data-ad-position="[300, 250]" 
                         data-ad-zone="home" 
                         data-ad-slotid="rect_right"
                         data-ad-newguid="38522492fe1248029e44377ae849f748">
                        <script>
                            var position = [300, 250];
                            var divId = 'div-gpt-ad-6767ce92ec6c485889de9136bd4a19f6-rect_right';
                            Google_Ads('rect_right', 'home', position, divId);
                        </script>
                    </div>
            </div>
        </section>


        

    <div class="article-related-content js-article-longread-right-rail-item">
        <h2>Related Content</h2>



<div class="related-content-item">
                <ul class="article-metadata common-signposting-font">
            <h5>
                <a class="click-utag"
                   href="/articles/2020/02/19/venezuela-crude-exports-going-dark-as-us-imposes-sanctions-on-rosneft"
                   data-info='{
			"event_name": "related_content_click_through",
			"main-article": "US investment firm to boost Dutch Caribbean island as oil entrep&#244;t",
			"related-article": "Venezuela crude exports going ‘dark’ as US imposes sanctions on Rosneft",
			"click_through_source": "US investment firm to boost Dutch Caribbean island as oil entrep&#244;t",
			"click_through_destination": "Venezuela crude exports going ‘dark’ as US imposes sanctions on Rosneft"
		}'>
                    Venezuela crude exports going ‘dark’ as US imposes sanctions on Rosneft
                </a>

            </h5>

        </ul>
            <time class="article-related-content__date">19 Feb 2020</time>
</div>

<div class="related-content-item">
                <ul class="article-metadata common-signposting-font">
            <h5>
                <a class="click-utag"
                   href="/articles/2019/11/25/global-tanker-tonnemile-demand-falls-on-us-energy-independence"
                   data-info='{
			"event_name": "related_content_click_through",
			"main-article": "US investment firm to boost Dutch Caribbean island as oil entrep&#244;t",
			"related-article": "Global tanker tonne-mile demand falls on US energy independence",
			"click_through_source": "US investment firm to boost Dutch Caribbean island as oil entrep&#244;t",
			"click_through_destination": "Global tanker tonne-mile demand falls on US energy independence"
		}'>
                    Global tanker tonne-mile demand falls on US energy independence
                </a>

            </h5>

        </ul>
            <time class="article-related-content__date">25 Nov 2019</time>
</div>

<div class="related-content-item">
                <ul class="article-metadata common-signposting-font">
            <h5>
                <a class="click-utag"
                   href="/articles/2019/09/27/limetree-bay-refinery-restart-will-boost-low-sulphur-supply-at-caribbean-hub"
                   data-info='{
			"event_name": "related_content_click_through",
			"main-article": "US investment firm to boost Dutch Caribbean island as oil entrep&#244;t",
			"related-article": "Limetree Bay refinery re-start will boost low sulphur supply at Caribbean hub",
			"click_through_source": "US investment firm to boost Dutch Caribbean island as oil entrep&#244;t",
			"click_through_destination": "Limetree Bay refinery re-start will boost low sulphur supply at Caribbean hub"
		}'>
                    Limetree Bay refinery re-start will boost low sulphur supply at Caribbean hub
                </a>

            </h5>

        </ul>
            <time class="article-related-content__date">27 Sep 2019</time>
</div>    </div>

    <div class="article-topics js-article-longread-right-rail-item">
        <h2>Topics</h2>
        <ul>
                <li class="article-topics__section-header">
                    Regions
                </li>
                    <li class="article-topics__li">
                        <a href="/search#?regions=Asia+Pacific"
                           class="click-utag"
                           data-info='{"event_name":"topics_click_through",
										"taxonomy-name":"Asia Pacific",
										"taxonomy-category":"Regions",
										"click_through_source":"US investment firm to boost Dutch Caribbean island as oil entrep&#244;t", 										"click_through_destination":"Regions: Asia Pacific"}'>
                            Asia Pacific
                        </a>
                    </li>
                    <li class="article-topics__li">
                        <a href="/search#?regions=US+States"
                           class="click-utag"
                           data-info='{"event_name":"topics_click_through",
										"taxonomy-name":"US States",
										"taxonomy-category":"Regions",
										"click_through_source":"US investment firm to boost Dutch Caribbean island as oil entrep&#244;t", 										"click_through_destination":"Regions: US States"}'>
                            US States
                        </a>
                    </li>
                    <li class="article-topics__li">
                        <a href="/search#?regions=North+America"
                           class="click-utag"
                           data-info='{"event_name":"topics_click_through",
										"taxonomy-name":"North America",
										"taxonomy-category":"Regions",
										"click_through_source":"US investment firm to boost Dutch Caribbean island as oil entrep&#244;t", 										"click_through_destination":"Regions: North America"}'>
                            North America
                        </a>
                    </li>

<ul>
	<li class="article-topics__li article-topics__li--grandchild">
		<a href="/search#?regions=Dominican+Republic"
		   class="click-utag"
		   data-info='{"event_name":"topics_click_through",
					  "child-taxonomy":"Dominican Republic",
					  "click_through_source":"US investment firm to boost Dutch Caribbean island as oil entrep&#244;t",
					  "click_through_destination":"Regions: North America: Dominican Republic"}'>
			Dominican Republic
		</a>
	</li>

</ul>
<ul>
	<li class="article-topics__li article-topics__li--grandchild">
		<a href="/search#?regions=Sint+Maarten+(Dutch)"
		   class="click-utag"
		   data-info='{"event_name":"topics_click_through",
					  "child-taxonomy":"Sint Maarten (Dutch)",
					  "click_through_source":"US investment firm to boost Dutch Caribbean island as oil entrep&#244;t",
					  "click_through_destination":"Regions: North America: Sint Maarten (Dutch)"}'>
			Sint Maarten (Dutch)
		</a>
	</li>

</ul>                <li class="article-topics__section-header">
                    Sectors
                </li>
                    <li class="article-topics__li">
                        <a href="/search#?sectors=Bunkers"
                           class="click-utag"
                           data-info='{"event_name":"topics_click_through",
										"taxonomy-name":"Bunkers",
										"taxonomy-category":"Sectors",
										"click_through_source":"US investment firm to boost Dutch Caribbean island as oil entrep&#244;t", 										"click_through_destination":"Sectors: Bunkers"}'>
                            Bunkers
                        </a>
                    </li>
                    <li class="article-topics__li">
                        <a href="/search#?sectors=Energy"
                           class="click-utag"
                           data-info='{"event_name":"topics_click_through",
										"taxonomy-name":"Energy",
										"taxonomy-category":"Sectors",
										"click_through_source":"US investment firm to boost Dutch Caribbean island as oil entrep&#244;t", 										"click_through_destination":"Sectors: Energy"}'>
                            Energy
                        </a>
                    </li>
                    <li class="article-topics__li">
                        <a href="/search#?sectors=Ports+and+Logistics"
                           class="click-utag"
                           data-info='{"event_name":"topics_click_through",
										"taxonomy-name":"Ports and Logistics",
										"taxonomy-category":"Sectors",
										"click_through_source":"US investment firm to boost Dutch Caribbean island as oil entrep&#244;t", 										"click_through_destination":"Sectors: Ports and Logistics"}'>
                            Ports and Logistics
                        </a>
                    </li>
        </ul>
    </div>

















        



        <section class="article-preview article-preview--small">
            <div class="article-preview__ad advertising">
                <span class="advertising__label hidden">Advertisement</span>

                    <div id='div-gpt-ad-01104e555a624a87929f4ccc3ddc307d-rect_right1' data-ad-position="[300, 250]" 
                         data-ad-zone="home" 
                         data-ad-slotid="rect_right1"
                         data-ad-newguid="674b3814aa974a0f878ed9dbf9e82cae">
                        <script>
                            var position = [300, 250];
                            var divId = 'div-gpt-ad-01104e555a624a87929f4ccc3ddc307d-rect_right1';
                            Google_Ads('rect_right1', 'home', position, divId);
                        </script>
                    </div>
            </div>
        </section>

    </div>



<div class="action-flags-bar article-prologue">
    <div class="action-flags article-prologue__share-bar">
        <ul>
<li class="action-flag pop-out__trigger js-pop-out-trigger"
	data-pop-out-type="email-article" data-info='{"event_name" : "toolbar_use", "toolbar_tool":"email"}'>
	<span class="action-flag__label">Email</span>
	<svg class="action-flag__icon action-flag__icon--email">
		<use xlink:href="/dist/img/svg-sprite.svg#email"></use>
	</svg>
</li>

<style>
    .clickable {
        cursor: pointer;
    }
</style>
<li class="action-flag pop-out__trigger click-utag js-pop-out-trigger"
    data-pop-out-type="sign-in"
    data-pop-out-align="center"
     data-info='{"event_name" : "toolbar_use", "toolbar_tool":"print"}'>
    
    <span class="action-flag__label">Print</span>

    <svg class="action-flag__icon">
        <use xlink:href="/dist/img/svg-sprite.svg#print"></use>
    </svg>    
</li>



<li
	class="action-flag pop-out__trigger js-pop-out-trigger"
    data-pop-out-type="sign-in"
    data-pop-out-align="right"
    data-bookmark-id="cba269b8-004a-46c8-a472-d07aa6396337"
    data-salesforce-id=""
    
	data-analytics='{
		"event_name": "toolbar_use",
		"toolbar_tool": "bookmark",
		"bookmark": "true",
		"bookmark_title": "US investment firm to boost Dutch Caribbean island as oil entrep&#244;t",
		"bookmark_publication": "Lloyd&#39;s List"}'>

    
	<span class="action-flag__label js-bookmark-label"
          data-label-bookmark="Bookmark"
          data-label-bookmarked="Bookmarked">
        Bookmark
    </span>

	<svg class="action-flag__icon action-flag__icon--bookmark article-bookmark article-bookmark__bookmarked">
        <use xlink:href="/dist/img/svg-sprite.svg#bookmarked"></use>
    </svg>

	<svg class="action-flag__icon action-flag__icon--bookmark article-bookmark is-visible">
        <use xlink:href="/dist/img/svg-sprite.svg#bookmark"></use>
    </svg>
</li>


<li class="action-flag action-flag--social">
	<span class="action-flag__label">Share</span>

	
	<a
		href="https://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2flloydslist.maritimeintelligence.informa.com%2farticles%2f2020%2f03%2f10%2fus-investment-firm-to-boost-dutch-caribbean-island-as-oil-entrept&title=US+investment+firm+to+boost+Dutch+Caribbean+island+as+oil+entrep%c3%b4t&summary=&source="
		target="_blank"
		class="link__no-hover click-utag" data-info='{"event_name" : "toolbar_use", "toolbar_tool":"linkedin"}'>

		<svg class="action-flag__icon action-flag__icon--linkedin">
			<use xlink:href="/dist/img/svg-sprite.svg#linkedin"></use>
		</svg>
	</a>

	
    <a href="https://twitter.com/intent/tweet?text=US+investment+firm+to+boost+Dutch+Caribbean+island+as+oil+entrep%c3%b4t&url=https%3a%2f%2flloydslist.maritimeintelligence.informa.com%2farticles%2f2020%2f03%2f10%2fus-investment-firm-to-boost-dutch-caribbean-island-as-oil-entrept"
       target="_blank"
       class="link__no-hover click-utag" data-info='{"event_name" : "toolbar_use", "toolbar_tool":"twitter"}'>
        <svg class="action-flag__icon action-flag__icon--twitter">

            <use xlink:href="/dist/img/svg-sprite.svg#twitter"></use>
        </svg>
    </a>

</li>

</ul>
</div>
<div class="article-tags-bar">
    <span class="article-tags-bar__label">Tags:</span>
    <div class="bar-separated-link-list">
            <a href="/search#?regions=Asia+Pacific">Asia Pacific</a>
            <a href="/search#?regions=US+States">US States</a>
            <a href="/search#?regions=Dominican+Republic">Dominican Republic</a>
    </div>
</div>

</div>

</div>
            </div>

                

<div class="pop-out js-pop-out__sign-in">
	<div class="pop-out__tab"></div>
	<div class="pop-out__internal">
		<div class="pop-out__sign-in">
			<div class="dismiss-button" data-target-element=".js-pop-out__sign-in">
				<svg class="dismiss-button__icon">
					<use xlink:href="/dist/img/svg-sprite.svg#x"></use>
				</svg>
			</div>

			<h3 class="pop-out__register-header">You must sign in to use this functionality</h3>

            

    <div class="js-login-container">
        <p> </p>
        <a href="https://maritime.id.informa.com/services/apexrest/identity/LOLS/services/oauth2/authorize?response_type=code&amp;client_id=3MVG98_Psg5cppyaSAnhT6ol6K108DrMFlC.Ojj545_ojeLPMKqr2GpBp2jAcGk0YZfnFZsYAEybhO3yeGu0n&amp;redirect_uri=https://lloydslist.maritimeintelligence.informa.com/User/ProcessUserRequest&amp;state=%2fLL1131444%2fUS-investment-firm-to-boost-Dutch-Caribbean-island-as-oil-entrept%3fvid%3dMaritime%26processId%3d890d26da-b22d-4cb7-a539-1a74b5a06ebf" class="button--filled full-width-button">Sign In</a>
    </div>







		</div>
	</div>
</div>


<div class="pop-out js-pop-out__sign-in-header">
    <div class="pop-out__tab"></div>
    <div class="pop-out__internal">
        <div class="pop-out__sign-in">
            <div class="dismiss-button" data-target-element=".js-pop-out__sign-in-header">
                <svg class="dismiss-button__icon">
                    <use xlink:href="/dist/img/svg-sprite.svg#x"></use>
                </svg>
            </div>

            <h3 class="pop-out__register-header">Authentication.SignIn.HeadSignInHeader</h3>

            

    <div class="js-login-container">
        <p> </p>
        <a href="https://maritime.id.informa.com/services/apexrest/identity/LOLS/services/oauth2/authorize?response_type=code&amp;client_id=3MVG98_Psg5cppyaSAnhT6ol6K108DrMFlC.Ojj545_ojeLPMKqr2GpBp2jAcGk0YZfnFZsYAEybhO3yeGu0n&amp;redirect_uri=https://lloydslist.maritimeintelligence.informa.com/User/ProcessUserRequest&amp;state=%2fLL1131444%2fUS-investment-firm-to-boost-Dutch-Caribbean-island-as-oil-entrept%3fvid%3dMaritime%26processId%3d890d26da-b22d-4cb7-a539-1a74b5a06ebf" class="button--filled full-width-button">Sign In</a>
    </div>







        </div>
    </div>
</div>


<div class="pop-out js-pop-out__register js-register-user-container">
	<div class="pop-out__tab"></div>
	<div class="pop-out__internal">

		<form	class="pop-out__register form-pre-registration"
				data-on-submit="/Account/api/RegistrationApi/PreRegister/"
				data-forwarding-url="/register/thank-you?returnUrl=/LL1131444/US-investment-firm-to-boost-Dutch-Caribbean-island-as-oil-entrept">

			<div class="dismiss-button" data-target-element=".js-pop-out__register">
				<svg class="dismiss-button__icon">
					<use xlink:href="/dist/img/svg-sprite.svg#x"></use>UsernamePublicRestriction
				</svg>
			</div>

			<h3 class="pop-out__register-header">Register</h3>

			<input name="username"
				   class="pop-out__register-input header__hover-input js-register-username"
				   type="text"
				   placeholder="Email Address (User Name)">

			<p class="js-form-error js-form-error-UsernameRequirements pop-out__form-error"
			   style="display: none;">Your username does not meet the requirements.</p>
			<p class="js-form-error js-form-error-UsernameCompetitorRestriction pop-out__form-error"
			   style="display: none;">Sorry - this email domain is not allowed.</p>
			<p class="js-form-error js-form-error-UsernamePublicRestriction pop-out__form-error"
			   style="display: none;">Sorry - public email accounts are not allowed. Please provide a work email address.</p>
			<p class="js-form-error js-form-error-UsernameExists pop-out__form-error"
			   style="display: none;">An account with that username already exists.</p>
			<p class="js-form-error js-form-error-error-general pop-out__form-error"
			   style="display: none;">Unfortunately we&#39;ve not been able to process your registration. Please contact support.</p>

			<button type="submit" class="pop-out__register-submit js-pre-register-user-submit">
				Register
			</button>

		</form>
	</div>
</div>


<div class="pop-out js-pop-out__ask-the-analyst">
    <div class="pop-out__form-error">
        <!--TODO Add error message-->
        LL1131444
    </div>
    <div class="pop-out__tab"></div>
    <div class="pop-out__internal">

        <div class="dismiss-button js-dismiss-ask-the-analyst" data-target-element=".js-pop-out__ask-the-analyst">
            <svg class="dismiss-button__icon">
                <use xlink:href="/dist/img/svg-sprite.svg#x"></use>
            </svg>
        </div>

        <h3 class="pop-out__header">
            Ask The Analyst
        </h3>
        <p class="pop-out__details u-italic">
            <strong>Please Note:</strong> You can also Click below Link for Ask the Analyst<br />
<a href="https://scrip.pharmaintelligence.informa.com:443/ask-the-analyst">Ask The Analyst</a>
        </p>
        <div class="alert-success js-ask-the-analyst-success">
            <svg class="alert__icon">
                <use xlink:href="/dist/img/svg-sprite.svg#check"></use>
            </svg>
            <p>Your question has been successfully sent to the email address below and we will get back as soon as possible.  <b class="js-ask-the-analyst-recip-success">my&#64;email.address</b>.</p>
        </div>
        <div class="js-ask-the-analyst-form-wrapper">
            <p class="pop-out__details u-italic">
                All fields are required.
            </p>

            <form class="form-ask-the-analyst"
                  data-on-submit="/Account/api/AskTheAnalyst/EmailToAnalyst/">

                <p class=" pop-out__error
                   js-form-error
                   js-form-error-general">
                    Please make sure all fields are completed.
                </p>

                <p class=" pop-out__error
                   js-form-error
                   js-form-error-failType">
                    Please make sure you have filled out all fields
                </p>
                <input name="SenderName"
                       class="pop-out__input js-ask-the-address-name"
                       type="text"
                       placeholder="Please Enter Your Name">

                <p class=" pop-out__error
                   js-form-error
                   js-form-error-failType">
                    Please make sure you have filled out all fields
                </p>
                <input name="CompanyName"
                       class="pop-out__input"
                       type="text"
                       placeholder="Please Enter Your Company Name">


                <p class=" pop-out__error
                   js-form-error
                   js-form-error-failType">
                    Please enter a valid e-mail address
                </p>
                <input name="SenderEmail"
                       class="pop-out__input"
                       type="text"
                       placeholder="Please Enter Your Business Email">

                <p class=" pop-out__error
                   js-form-error
                   js-form-error-failType">
                    Please enter a valid Phone Number
                </p>
                <input name="PhoneNumber"
                       class="pop-out__input"
                       type="text"
                       placeholder="Please Enter Your Business Phone Number">
                <p>
                    <input type="hidden" name="PublicationName" value="Lloyd&#39;s List">
                    <input type="hidden" name="ArticleTitle" value="US investment firm to boost Dutch Caribbean island as oil entrep&#244;t">
                    <input type="hidden" name="AskTheAnalystEmail" class="js-ask-the-analyst-recip-addr" value="asktheanalyst@pharmamedtechbi.com">                    
                </p>

                <p>
                    <span class="pop-out__run-in">Ask your question to our analysts</span>
                </p>

                <textarea name="PersonalQuestion" class="pop-out__input pop-out__textarea"></textarea>

                <input type="hidden" name="ArticleNumber" value="LL1131444">

                <div id="recaptchaAskTheAnalyst" class="g-recaptcha"></div>

                <div class="pop-out__form-actions-wrapper">
                    <div class="dismiss-button" data-target-element=".js-pop-out__ask-the-analyst">
                        <span class="highlight-link">Cancel</span>
                    </div>
                    <div class="sign-in__submit-wrapper">
                        <button type="submit" class="button--filled click-utag" data-info='{"event_name" : "toolbar_use", "toolbar_tool" : "asktheanalyst" }'>Send</button>
                    </div>
                </div>
                <input type='hidden' name='AuthToken' value=''/>
                </form>                   
        </div>
    </div>
</div>


<div class="pop-out js-pop-out__email-article">
	<div class="pop-out__form-error">
		<!--TODO Add error message-->
		LL1131444
	</div>
	<div class="pop-out__tab"></div>
	<div class="pop-out__internal">

		<div class="dismiss-button js-dismiss-email-article" data-target-element=".js-pop-out__email-article">
			<svg class="dismiss-button__icon">
				<use xlink:href="/dist/img/svg-sprite.svg#x"></use>
			</svg>
		</div>

		<h3 class="pop-out__header">
			Email Article
		</h3>

		<div class="alert-success js-email-article-success">
			<svg class="alert__icon">
				<use xlink:href="/dist/img/svg-sprite.svg#check"></use>
			</svg>
			<p>All set! This article has been sent to <b class="js-email-article-recip-success">my&#64;email.address</b>.</p>
		</div>

		<div class="js-email-article-form-wrapper">
			<p class="pop-out__details u-italic">
				All fields are required. For multiple recipients, separate email addresses with a semicolon.
			</p>

			<form 	class="form-email-article"
					data-on-submit="/Account/api/EmailFriend/Email/">

				<p class="	pop-out__error
							js-form-error
							js-form-error-general">
					Please make sure all fields are completed.
				</p>

				<p class="	pop-out__error
							js-form-error
							js-form-error-failType">
					Please enter a valid e-mail address
				</p>
				<input	name="RecipientEmail"
					   	class="pop-out__input js-email-article-recip-addr"
					   	type="text"
					   	placeholder="Recipient Email Address">

				<p class="	pop-out__error
							js-form-error
							js-form-error-failType">
					Please make sure you have filled out all fields
				</p>
				<input 	name="SenderName"
					   	class="pop-out__input"
					   	type="text"
					   	placeholder="Your Name"
		               	value="">


				<p class="	pop-out__error
							js-form-error
							js-form-error-failType">
					Please make sure you have filled out all fields
				</p>
				<input 	name="SenderEmail"
					   	class="pop-out__input"
					   	type="text"
					   	placeholder="Your Business Email"
		               	value="">

				<p>
					<span class="pop-out__run-in">Subject:</span> US investment firm to boost Dutch Caribbean island as oil entrepôt
                    <input type="hidden" name="ArticleTitle" value="US investment firm to boost Dutch Caribbean island as oil entrep&#244;t">
				</p>

				<p>
					<span class="pop-out__run-in">Add a personalized message to your email</span>
				</p>

				<textarea name="PersonalMessage" class="pop-out__input pop-out__textarea"></textarea>

				<input type="hidden" name="ArticleNumber" value="LL1131444">

				<div id="recaptchaEmail" class="g-recaptcha"></div>

				<div class="pop-out__form-actions-wrapper">
					<div class="dismiss-button" data-target-element=".js-pop-out__email-article">
                        <span class="highlight-link">Cancel</span>
					</div>
					<div class="sign-in__submit-wrapper">
						<button type="submit" class="button--filled click-utag"  data-info='{"event_name" : "toolbar_use", "toolbar_tool" : "email" }'>Send</button>
					</div>
				</div>

                <input type='hidden' name='AuthToken' value=''/>


			</form>

			<p class="pop-out__details u-italic">
				<b>Please Note:</b> Only individuals with an active subscription will be able to access the full article. All other readers will be directed to the abstract and would need to subscribe.
			</p>
		</div>

	</div>
</div>


<div class="pop-out js-pop-out__save-search search-custom">
    <div class="pop-out__tab"></div>
    <div class="pop-out__internal">
        <div class="pop-out__sign-in">
            <div class="dismiss-button js-close-lightbox-modal" ng-click="oneClickSaveFocus = false" data-target-element=".js-pop-out__sign-in">
                <svg class="dismiss-button__icon dismiss-star">
                    <use xlink:href="/dist/img/svg-sprite.svg#x"></use>
                </svg>
            </div>

            
            <form method="post"
                  class="form-save-search-login"
                  data-on-submit=""
                  data-is-search="false"
                  data-prevent-disabling="true">


                
                    <h3 class="pop-out__register-header save-search-signin">Sign In To Set a Search Alert</h3>
                    <p class="pop-out__register-header-subtitle">
                        Finish creating your saved search alert after you sign in
                    </p>
                                
                        <div class="article-call-to-action--sign-in-up savealert">


    <div class="js-login-container">
        <p> </p>
        <a href="https://maritime.id.informa.com/services/apexrest/identity/LOLS/services/oauth2/authorize?response_type=code&amp;client_id=3MVG98_Psg5cppyaSAnhT6ol6K108DrMFlC.Ojj545_ojeLPMKqr2GpBp2jAcGk0YZfnFZsYAEybhO3yeGu0n&amp;redirect_uri=https://lloydslist.maritimeintelligence.informa.com/User/ProcessUserRequest&amp;state=%2fLL1131444%2fUS-investment-firm-to-boost-Dutch-Caribbean-island-as-oil-entrept%3fvid%3dMaritime%26processId%3dcd9e8a2a-7f1e-4c7a-898c-0e400c530886" class="button--filled full-width-button">Sign In</a>
    </div>






                        </div>

                            </form>
                            </div> 
                        </div> 
                    </div> 


        </div>

    </main>

    <footer>
        


<div class="footer__wrapper">
    
    <ul class="footer__section footer__section--corporate">
        <li>
            <div class="footer__logo-icon"><a href="https://maritimeintelligence.informa.com/"><img alt="" style="width: 250px; height: 50px;" src="/-/media/icons/maritimeintelligence_footer.png?h=50&amp;w=250&amp;la=en&amp;hash=96DA8196C91B3F420A352640BF1C4BF4933A2E57" /></a>
<p>&copy; 2020 Informa plc. All Rights Reserved.</p>
<p style="font-size: 10.5px; line-height: 22px;">Lloyd's is the registered trademark of the Society<br />
incorporated by the Lloyd's Act 1871 by the name of Lloyd's.</p></div>
        </li>
    </ul>

    <div class="footer__section footer__section--double">
        <ul>
            
                    <li>
            <a href="/about-us">About Us</a>
        </li>
        <li>
            <a href="/customer-support">Customer Support</a>
        </li>
        <li>
            <a href="/privacy-policy">Privacy Policy</a>
        </li>
        <li>
            <a href="/terms-and-conditions">Terms and Conditions</a>
        </li>
        <li>
            <a href="/cookie-policy">Cookie policy</a>
        </li>
        <li>
            <a href="https://generics.pharmaintelligence.informa.com:443/ccpa-do-not-sell-my-personal-information">CCPA Do Not Sell My Personal Information</a>
        </li>

        </ul>
    </div>

    <ul class="footer__section footer__section--social">
        <li class="footer__section-header">Follow</li>
        <li>
                <a href="https://www.linkedin.com/company/lloyd&#39;s-list" class="click-utag" data-info='{"event_name" : "article-share-linkedin"}' target="_blank" title="">
                    <svg class="footer__share-icons">
                        <use xlink:href="/dist/img/svg-sprite.svg#linkedin-footer"></use>
                    </svg>
                </a>
                            <a href="https://twitter.com/LloydsList" target="_blank" title="https://twitter.com/LloydsList" class="click-utag" data-info='{"event_name" : "article-share-twitter"}'>
                    <svg class="footer__share-icons">
                        <use xlink:href="/dist/img/svg-sprite.svg#twitter-footer"></use>
                    </svg>
                </a>
                            <a href="https://www.facebook.com/lloydslist/" target="_blank" title="https://www.facebook.com/lloydslist/" class="click-utag" data-info='{"event_name" : "article-share-facebook"}'>
                    <svg class="footer__share-icons">
                        <use xlink:href="/dist/img/svg-sprite.svg#facebook-footer"></use>
                    </svg>
                </a>

                <a href="https://feeds.feedblitz.com/lloyds-list" target="_blank" title="" class="click-utag" data-info='{"event_name" : "rss-footer-link-click"}'>

                    <img class="footer__share-icons" src="/-/media/images/emailiconrss.png"/>

                </a>
        </li>
    </ul>

        <hr class="footer__separator">

        <div class="footer__section footer__section--single">
            <span class="footer__section-header">
                MARITIME INTELLIGENCE
            </span>
            <ul>
                        <li>
            <a href="https://nextgen.lloydslistintelligence.com/">Lloyd&#39;s List Intelligence</a>
        </li>
        <li>
            <a href="http://insuranceday.maritimeintelligence.informa.com">Insurance Day</a>
        </li>
        <li>
            <a href="https://i-law.com/ilaw/index.htm">i-Law</a>
        </li>
        <li>
            <a href="https://maritimeintelligence.informa.com/products-and-services/marketing-services">Marketing Services</a>
        </li>

            </ul>
        </div>

        <div class="footer__section footer__section--triple">
            <span class="footer__section-header">
                OTHER SECTORS
            </span>
            <ul>
                        <li>
            <a href="/markets/containers">Containers</a>
        </li>
        <li>
            <a href="/markets/dry-bulk">Dry Bulk</a>
        </li>
        <li>
            <a href="/markets/tankers-and-gas">Tankers &amp; Gas</a>
        </li>
        <li>
            <a href="/sectors/finance">Finance</a>
        </li>
        <li>
            <a href="/sectors/insurance">Insurance</a>
        </li>
        <li>
            <a href="/sectors/law">Law</a>
        </li>
        <li>
            <a href="/sectors/regulation">Regulation</a>
        </li>
        <li>
            <a href="/sectors/shipbuilding">Shipbuilding</a>
        </li>
        <li>
            <a href="/sectors/technology-and-innovation">Technology &amp; Innovation</a>
        </li>
        <li>
            <a href="/sectors/piracy-and-security">Piracy &amp; Security</a>
        </li>
        <li>
            <a href="/sectors/classification">Classification</a>
        </li>
        <li>
            <a href="/sectors/environment">Environment</a>
        </li>
        <li>
            <a href="/sectors/casualty">Casualty</a>
        </li>
        <li>
            <a href="/sectors/safety">Safety</a>
        </li>
        <li>
            <a href="/sectors/sale-and-purchase">Sale &amp; Purchase</a>
        </li>
        <li>
            <a href="/sectors/ship-operations">Ship Operations</a>
        </li>
        <li>
            <a href="/sectors/ports-and-logistics">Ports &amp; Logistics</a>
        </li>
        <li>
            <a href="/sectors/crewing">Crewing</a>
        </li>
        <li>
            <a href="/sectors/brokers">Brokers</a>
        </li>
        <li>
            <a href="/sectors/offshore">Offshore</a>
        </li>
        <li>
            <a href="/sectors/ship-recycling">Ship Recycling</a>
        </li>
        <li>
            <a href="/sectors/ship-repair">Ship Repair</a>
        </li>
        <li>
            <a href="/sectors/towage-and-salvage">Towage &amp; Salvage</a>
        </li>
        <li>
            <a href="/sectors/bunkers">Bunkers</a>
        </li>
        <li>
            <a href="/sectors/people">People</a>
        </li>
        <li>
            <a href="/sectors/arctic-shipping">Arctic Shipping</a>
        </li>
        <li>
            <a href="/sectors/passenger">Passenger</a>
        </li>
        <li>
            <a href="/sectors/reefers">Reefers</a>
        </li>
        <li>
            <a href="/sectors/ro-ro">Ro ro</a>
        </li>

            </ul>
        </div>

</div>




    </footer>
    <div class="video-mini-modal modal fade" id="videoMiniModal" tabindex="-1" role="dialog" aria-labelledby="videoMiniModalLabel" aria-hidden="true" style="display: none;">
        <div class="modal-dialog" role="video">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close video-mini-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">×</span></button>
                </div>
                <div class="modal-body">
                    <div class="video-mini-player embed-responsive embed-responsive-16by9"></div>
                </div>
            </div>
            <!-- /.modal-content -->
        </div>
        <!-- /.modal-dialog -->
    </div>
    
    <div class="boxout-print-info footer">
        <p><em style="color: #58595b;">This copy is for your personal, non-commercial use. For high-quality copies or electronic reprints for distribution to colleagues or customers, please call UK support at +44 (0)20 3377 3996 / APAC support at +65 6508 2430</em></p>
        <p>Printed By <b>  </b></p>
    </div>
    
    <script src="/dist/js/index.js"></script>
    
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
        <script type="text/javascript">
        var h = document.getElementsByTagName('head')[0];
        (function(){
        var fc = document.createElement('link'); fc.type = 'text/css'; fc.rel = 'stylesheet';
        fc.href = 'https://product.feedbacklite.com/feedbacklite.css'; h.appendChild(fc);
        })();
        var fbl = {'campaign':{'id':2327, 'type':6, 'size':2, 'position':6, 'tab':4, 'control':1, 'analytics':1}};
        (function(){
       var $j = jQuery.noConflict(); 
        var fj = document.createElement('script'); fj.type = 'text/javascript';
        fj.async = true; fj.src = 'https://product.feedbacklite.com/feedbacklite.js'; h.appendChild(fj);
        })();
        </script>
            <div id='div-gpt-ad-outofpage-0'>
            <script>
                googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-outofpage-0');
                });
            </script>
        </div>
        <div id='div-gpt-ad-1-by-1-interstitial'>
            <script>
                googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-1-by-1-interstitial');
                });
            </script>
        </div>
        <div id='div-gpt-ad-1-by-1-floor'>
            <script>
                googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-1-by-1-floor');
                });
            </script>
    </div>
</body>
</html>
